Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help for disaster...
12-09-2017, 04:33 PM
Post: #1
Need help for disaster...
Hi.
I did some mistake and somethingh was burnt in my evo B-robot...maybe the cause was overvoltage...
I can see JJrobot in my wifi but motors and servo dont't work.
I cant't see Leonardo board connected to my PC with Arduino tool (no device in serial port..) so I thing Leonardo is gone.
How I can check if brain shield and motor drivers are OK or have to change them?.
PS : Leonardo and Shield drain 0.2 A at 12V..

Thanks a lot!!
Alberto
Find all posts by this user
Quote this message in a reply
12-10-2017, 09:53 AM
Post: #2
RE: Need help for disaster...
Disassemble everything. Just take the Leonardo card and connect it to your PC. Try changing both the USB port and the cable.

--------------
Smonta tutto. Prendi solo la scheda Leonardo e collegala al tuo PC. Prova a cambiare sia la porta USB che il cavetto.
Visit this user's website Find all posts by this user
Quote this message in a reply
12-10-2017, 12:22 PM
Post: #3
RE: Need help for disaster...
Hi. It's exactly what I did but no way to see Leonardo board in my PC...
I've ordered a new Leonardo and I'll try to change this at first...an by way I'll make an upgrade to EVO2 version.
Thank you
Alberto
--------
E' quello che ho fatto ma non vedo la Leonardo in nessun modo, non credo sia problema del PC perchè con lo stesso cavo e porta USB vedo benissimo una UNO ed una Nano, a meno che per la Leonardo ci siano driver particolari ma non credo.
Sostituirò innanzi tutto la Leonardo ed approfitterò per upgradare alla versione EVO2...poi vedo che succede al resto.
Grazie mille.
Alberto
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)