Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Graphics upload broken
06-11-2017, 05:54 PM (This post was last modified: 06-19-2017 11:39 AM by jpedroc.)
Post: #1
[FIXED] Graphics upload broken
The boardbot used to work as intended but in the last few days has suddenly stopped working when I try to send pictures.

The files are pictures that have worked before but now when chosen in the app interface I get this error:

Quote:Warning: exec(): Unable to fork [potrace -s -o /appdata/ibbapp/5CCF7F0D808B/0045_out.svg /appdata/ibbapp/5CCF7F0D808B/0045_out.pgm] in /var/www/ibb/pImage.php on line 198

Also the thumbnail of the picture after vectorization is of a random picture that was sent to the board weeks ago.

This old vectorization picture can be sent to the boardbot and comes through.

Has there been an update to the jjrobots server that has broken it?

I forgot to say that Text and Draw both work fine.
Find all posts by this user
Quote this message in a reply
06-14-2017, 07:55 AM (This post was last modified: 06-14-2017 08:02 AM by JohnQ.)
Post: #2
RE: Graphics upload broken
Hi Stu,
We will take a look to it. Could you please upload here the svg file you are trying to draw
Find all posts by this user
Quote this message in a reply
06-16-2017, 04:56 PM (This post was last modified: 06-16-2017 05:01 PM by Stu.)
Post: #3
RE: Graphics upload broken
Any image file I try to upload fails with the same error message. I am trying to draw jpg, png or gif files that I have downloaded from google image.

An example here: http://www.mamydzieci.pl/wp-content/uplo...onauta.gif


(06-14-2017 07:55 AM)JohnQ Wrote:  Hi Stu,
We will take a look to it. Could you please upload here the svg file you are trying to draw

See screenshots of the output below showing the vectorized image not matching the uploaded image:        
Find all posts by this user
Quote this message in a reply
06-18-2017, 06:58 PM
Post: #4
RE: Graphics upload broken
Update: we are still looking at this. We will need to restart the servers two times in the upcoming three days (midnight time in the States)
Visit this user's website Find all posts by this user
Quote this message in a reply
06-19-2017, 11:39 AM
Post: #5
RE: Graphics upload broken
Solved. Looks like the Google server (where everything is located) decided to block some algorithms due to the new "security measures" policy
Visit this user's website Find all posts by this user
Quote this message in a reply
06-25-2017, 02:04 PM
Post: #6
RE: [FIXED] Graphics upload broken
Thanks for fixing it. My daughter was missing her "special messages" from my wife and I while we are at work!

(06-19-2017 11:39 AM)jpedroc Wrote:  Solved. Looks like the Google server (where everything is located) decided to block some algorithms due to the new "security measures" policy
Find all posts by this user
Quote this message in a reply
06-25-2017, 07:06 PM (This post was last modified: 06-25-2017 07:06 PM by jpedroc.)
Post: #7
RE: [FIXED] Graphics upload broken
Big Grin Big Grin HAHAHA Thanks for sharing that.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)