Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error Inkscape and Mac
12-01-2016, 12:42 PM
Post: #1
Error Inkscape and Mac
Hi everyone!
I noticed that, after uploading the eggduino code on my arduino Leonardo, if I try to write/move the servo via Inkscape, it doesn't find the arduino. The error says "impossible to communicate". What should I do? Many thanks!
Find all posts by this user
Quote this message in a reply
12-02-2016, 12:06 PM
Post: #2
RE: Error Inkscape and Mac
Give much more info,
Which version of Inkscape? Did you have problems uploading the CODE to the Arduino?
Did you try this: http://jjrobots.com/forum/thread-1116.html?
To narrow down the problem, can you try to connect the electronics to a Windows OS based computer?
Find all posts by this user
Quote this message in a reply
12-05-2016, 07:59 AM
Post: #3
RE: Error Inkscape and Mac
Hey thanks for reply!
At the end I successfully changed the code, now the egg bot works but the servo is inverted! As soon as I lower the pen, it raises! Don't know why damn!
Find all posts by this user
Quote this message in a reply
12-05-2016, 09:41 PM
Post: #4
RE: Error Inkscape and Mac
Hi,
Just curiosity. What did you change in the code?
If the servo is inverted, please check this thread:
http://jjrobots.com/forum/thread-1127.html

And let is know if you have solved the issue!
Visit this user's website Find all posts by this user
Quote this message in a reply
12-12-2016, 01:46 PM
Post: #5
RE: Error Inkscape and Mac
First of all thanks for replies. Secondly, I resoldered the servo and now it works fine! Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)