Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Questions about fonts and registration, and one suggestion
05-19-2016, 01:42 PM
Post: #1
Questions about fonts and registration, and one suggestion
I got my iBoardBot working last night, after struggling a bit with the connectivity instructions. It's very cool!

I have a couple of (probably ignorant) questions, and one suggestion for the build. First question - is there any way to use different fonts, other than vectorizing a "drawing" made from the desired font? Second question, if I take my iBoardBot to a friend's house, and connect to his network, do I need to re-register it, or does the unit keep its unique ID no matter where it is?

And, finally, my suggestion. In the build instructions, it might be helpful to have users label the servo connectors that will be plugged into the Arduino shield before wrapping them up in the cable sleeve. I ended up with my servos reversed, even though I thought I had it figured out. And, while I'm thinking of it, if it's possible to connect the servos temporarily to the Arduino shield after they are installed on their mounts, but before the assembly is completed, then a quick power on would reveal any problems in the stand-by orientation of the servo horns while it is still easy to remove and reposition them. My eraser was way off, and it was a little fiddly to take it apart after the fact

I have to say, congratulations on this project! It's very cool - especially the built-in vectorization. Looking forward to playing with IFTTT.
Find all posts by this user
Quote this message in a reply
05-20-2016, 05:39 AM
Post: #2
RE: Questions about fonts and registration, and one suggestion
Dear development team,

Unfortunately my English is not so good. I try it anyway.

On Wednesday I received the result of your wonderful idea. Yesterday constructed based your instructions. Given a bit of technical knowledge, it is assembled in a short time.

On the edge should be mentioned, with me only the holder was broken for the distance to the board. With a little glue the problem was fixed quickly.

After the technical device I have tried everything, what the application is here.

There was a lot of fun. I would gladly have tried also German special characters in print. (Ö, Ü, Ä). This was not possible. Since indeed something else would have to be amended.

That's it for now in a nutshell. Later, I will occupy myself even more intense with the gadget.

Thank you dear dev team!
Find all posts by this user
Quote this message in a reply
05-24-2016, 10:12 AM
Post: #3
RE: Questions about fonts and registration, and one suggestion
Hi, thanks!

Actually the system has only one font... @Maestro74, we could try to include this new characters in future...

With respect to the register question, when you want to connecto to another Wifi, at startup the iBoardbot should enter into configuration mode (after about 30 seconds, orange led starts to blink). Use the wizard to configure the new Wifi settings (SSID and password) and then you could skip the registration process, simple let the iboardbot some time to connect to the new wifi (orange led solid) and you could start using your APP. Note: if your iBoardbot continue in config mode (blinking led, unplug the power and plug it again).

Thanks for your suggestions.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)