Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FIFO Reset
12-19-2015, 06:06 PM
Post: #1
FIFO Reset
Tengo un problema con mi segundo B-Robot. No consigo que funcione correctamente. Si uso el DEBUG=1 la consola "monitor serie" del arduino muestra los ángulos del MPU pero si en ese momento conecto la alimentación externa me sale el mensaje FIFO Reset y deja de funcionar.

I have a problem with my second B-Robot. I do not get it to work properly. If I set DEBUG = 1, the arduino serial monitor shows the angles of the MPU but if suddenly I connect the external power supply at the time I get the message FIFO Reset and stops working

If connect the external power just beginning the last message is FIFO Reset!!
Find all posts by this user
Quote this message in a reply
02-16-2016, 08:37 AM
Post: #2
RE: FIFO Reset
(12-19-2015 06:06 PM)legin.37 Wrote:  Tengo un problema con mi segundo B-Robot. No consigo que funcione correctamente. Si uso el DEBUG=1 la consola "monitor serie" del arduino muestra los ángulos del MPU pero si en ese momento conecto la alimentación externa me sale el mensaje FIFO Reset y deja de funcionar.

I have a problem with my second B-Robot. I do not get it to work properly. If I set DEBUG = 1, the arduino serial monitor shows the angles of the MPU but if suddenly I connect the external power supply at the time I get the message FIFO Reset and stops working

If connect the external power just beginning the last message is FIFO Reset!!

Hi,

i've the same problem, did you find a solution ?
Find all posts by this user
Quote this message in a reply
02-16-2016, 11:58 AM
Post: #3
RE: FIFO Reset
Yes. Make shorter wires between MPU and Leonardo

(02-16-2016 08:37 AM)Tharkun Wrote:  
(12-19-2015 06:06 PM)legin.37 Wrote:  Tengo un problema con mi segundo B-Robot. No consigo que funcione correctamente. Si uso el DEBUG=1 la consola "monitor serie" del arduino muestra los ángulos del MPU pero si en ese momento conecto la alimentación externa me sale el mensaje FIFO Reset y deja de funcionar.

I have a problem with my second B-Robot. I do not get it to work properly. If I set DEBUG = 1, the arduino serial monitor shows the angles of the MPU but if suddenly I connect the external power supply at the time I get the message FIFO Reset and stops working

If connect the external power just beginning the last message is FIFO Reset!!

Hi,

i've the same problem, did you find a solution ?
Find all posts by this user
Quote this message in a reply
03-17-2016, 03:53 PM
Post: #4
RE: FIFO Reset
Just check power of MPU6050 and change it to 5V
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)