Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Leonardo micro board
06-13-2015, 10:27 PM (This post was last modified: 06-14-2015 09:28 AM by sasa999.)
Post: #8
RE: Leonardo micro board
Tnx KomX, motors work fine, BUT...
..when switched ON (USB connected) robot started, but after some time (maybe 10 seconds, maybe 20) it stay halted, but when I open serial monitor it continue run again. It not stop with serial monitor is open, but stop when serial monitor is closed therefore I can't detect problem. I use original sketch, only output D12 changed to D6. When it halted servo didn't respont too. Often motor continues rotate at constant speed - sometime faster, sometime slowly. Remote not responding.
So, how to detect problem? How to check what exactly? HELP PLEASE!
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Leonardo micro board - sasa999 - 06-08-2015, 09:10 PM
RE: Leonardo micro board - KomX - 06-10-2015, 07:39 PM
RE: Leonardo micro board - sasa999 - 06-12-2015, 02:16 PM
RE: Leonardo micro board - KomX - 06-12-2015, 03:32 PM
RE: Leonardo micro board - sasa999 - 06-12-2015, 04:15 PM
RE: Leonardo micro board - KomX - 06-12-2015, 04:57 PM
RE: Leonardo micro board - sasa999 - 06-12-2015, 05:24 PM
RE: Leonardo micro board - sasa999 - 06-13-2015 10:27 PM
RE: Leonardo micro board - KomX - 06-14-2015, 09:46 AM
RE: Leonardo micro board - sasa999 - 06-14-2015, 12:54 PM
RE: Leonardo micro board - sasa999 - 06-17-2015, 07:15 PM
RE: Leonardo micro board - KomX - 06-17-2015, 07:47 PM
RE: Leonardo micro board - sasa999 - 06-17-2015, 07:59 PM
RE: Leonardo micro board - KomX - 06-17-2015, 08:14 PM
RE: Leonardo micro board - sasa999 - 06-18-2015, 04:00 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)