Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
arm control servo does not move
07-06-2019, 04:51 PM
Post: #1
arm control servo does not move
The arm control servo does not move. I've gone through wiring and I've put in another servo. continue without moving. I have reviewed the voltage and it gives 5V in the power supply, 0.48 volts at rest and 0.69 volts when pressing the "SERVO" control. Can you help me please?
Find all posts by this user
Quote this message in a reply
07-08-2019, 12:00 PM
Post: #2
RE: arm control servo does not move
The SIGNAL pin is sending a PWM so it is not easy to detect it with a multimeter, but it looks everything is fine on the electronics side. Try uploading the LASER POINTER arduino code and with its control APP, check if both servos outputs are working or not. That is a good way to narrow down the problem: https://www.jjrobots.com/remotely-contro...r-pointer/ Arduino CODE: http://www.jjrobots.com/wp-content/uploa...serGUN.rar
NOTE: The control APP for the laser pointer is the same that the one for the B-robot
Visit this user's website Find all posts by this user
Quote this message in a reply
07-10-2019, 11:36 AM
Post: #3
RE: arm control servo does not move
Thanks for the help. I followed your instructions and determined that the servo motor does not work. I have replaced it with another one and it is perfect, both with laser gun and with B-Robot.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)