Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pen zigzags and hits the side.
03-20-2019, 04:51 PM (This post was last modified: 03-21-2019 03:32 PM by baaagent2.)
Post: #1
Pen zigzags and hits the side.
Hello--

I just got my sphere-o-bot assembled and tried to use it but I am having a couple issues.
1: my pen arm hits the left side of the frame when moving, it constantly tries to go further left. I have checked the size of my design and it is well within the limits.
2: when it does print it just prints zig zags even if I am printing the Hello World example. I have adjusted the stepper motors but that doesn't seem to be helping.

Please Help!
Find all posts by this user
Quote this message in a reply
03-21-2019, 09:50 PM
Post: #2
RE: Pen zigzags and hits the side.
(03-20-2019 04:51 PM)baaagent2 Wrote:  Hello--

I just got my sphere-o-bot assembled and tried to use it but I am having a couple issues.
1: my pen arm hits the left side of the frame when moving, it constantly tries to go further left. I have checked the size of my design and it is well within the limits.
2: when it does print it just prints zig zags even if I am printing the Hello World example. I have adjusted the stepper motors but that doesn't seem to be helping.

Please Help!

Which stepper motors are you using? The A4988 or the DRV8825?
Visit this user's website Find all posts by this user
Quote this message in a reply
03-25-2019, 11:58 PM
Post: #3
RE: Pen zigzags and hits the side.
(03-21-2019 09:50 PM)JJrobots JP Wrote:  
(03-20-2019 04:51 PM)baaagent2 Wrote:  Hello--

I just got my sphere-o-bot assembled and tried to use it but I am having a couple issues.
1: my pen arm hits the left side of the frame when moving, it constantly tries to go further left. I have checked the size of my design and it is well within the limits.
2: when it does print it just prints zig zags even if I am printing the Hello World example. I have adjusted the stepper motors but that doesn't seem to be helping.

Please Help!

Which stepper motors are you using? The A4988 or the DRV8825?

Sorry for the delay. I am using the ones that were sent with the kit the A4988 drivers. I have swapped the two drivers and now the pen moves correctly left and right but the design still does not print correctly, I assume that the driver is bad.

Thanks
Find all posts by this user
Quote this message in a reply
03-31-2019, 05:26 PM
Post: #4
RE: Pen zigzags and hits the side.
(03-25-2019 11:58 PM)baaagent2 Wrote:  
(03-21-2019 09:50 PM)JJrobots JP Wrote:  
(03-20-2019 04:51 PM)baaagent2 Wrote:  Hello--

I just got my sphere-o-bot assembled and tried to use it but I am having a couple issues.
1: my pen arm hits the left side of the frame when moving, it constantly tries to go further left. I have checked the size of my design and it is well within the limits.
2: when it does print it just prints zig zags even if I am printing the Hello World example. I have adjusted the stepper motors but that doesn't seem to be helping.

Please Help!

Which stepper motors are you using? The A4988 or the DRV8825?

Sorry for the delay. I am using the ones that were sent with the kit the A4988 drivers. I have swapped the two drivers and now the pen moves correctly left and right but the design still does not print correctly, I assume that the driver is bad.

Thanks

Ok so I ordered new stepper motor drivers off Amazon and now it is working fine. It appears that the ones that were sent in the kit we're bad.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)