Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
B-robot EVO NOT WORKING
05-25-2018, 07:12 PM (This post was last modified: 05-25-2018 07:30 PM by josuebatista.)
Post: #1
B-robot EVO NOT WORKING
Hello!
I got it all to work at first but after some 5 miuts playing around, it fell and didn't work anymore. At first i thought batteries were dead but now with brand new batteries, it turns on, i get to connect via smart phone but it just can't stand...
HELP PLEASE!
Thanks in advance


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
05-26-2018, 05:39 PM
Post: #2
RE: B-robot EVO NOT WORKING
(05-25-2018 07:12 PM)josuebatista Wrote:  Hello!
I got it all to work at first but after some 5 miuts playing around, it fell and didn't work anymore. At first i thought batteries were dead but now with brand new batteries, it turns on, i get to connect via smart phone but it just can't stand...
HELP PLEASE!
Thanks in advance



UPDATE:
I've switched the drivers places. Didn't work. Back again to the original places and after a while, it worked. Now it's just not working again...
Find all posts by this user
Quote this message in a reply
06-01-2018, 07:38 PM
Post: #3
RE: B-robot EVO NOT WORKING
NO in bbrobot kit But in other
I find some arduino board ( but veryfy the brain board too ) that ave a cold solders .
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)