Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
python:VERSIONER_PYTHON_VERSION Error in Inkscape
03-03-2018, 10:29 PM
Post: #1
python:VERSIONER_PYTHON_VERSION Error in Inkscape
Hi.

Copy from the "normal" forum.

Have now managed to navigate past the issue first reported there... needed a very specific version of 0.48 (0.48.5 i think....).

Now, when running inkscape and the eggbot control get the message
"

Inkscape has received additional data from the script executed. The script did not return an error, but this may indicate the results are not as expected.

python:VERSIONER_PYTHON_VERSION environment variable error(ignored). The fantastic lxml wrapper for libxml2 is required by index.py and therefor this extension. Please download and inasll the latest version (etc etc) ...

"
Help?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)