Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Servo speed
03-06-2018, 07:56 PM
Post: #5
RE: Servo speed
I am using a brobot 3.1 that I purchased within the last month and the egg-bot is the first use. I ordered the gyro to support the balancing robot but have not installed it yet.
The unit draws GREAT but the pen servo moves the same speed regardless what I set on the timing page. I have also created a mini-painter that uses and UNO,an adafruit shield and longrunner motors that does not draw well but I do have good control of the servo.
Also your security on this forum is challenging at best. I am having issues with logging in. I enter my user and password, see the screen change to the successful login, but what it returns to the forum page the screen shows me as guest and I am not logged in.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Servo speed - clocey - 02-25-2018, 01:33 AM
RE: Servo speed - JJrobots JP - 02-26-2018, 05:01 PM
RE: Servo speed - clocey - 02-27-2018, 03:43 AM
RE: Servo speed - JJrobots JP - 03-02-2018, 12:54 PM
RE: Servo speed - clocey - 03-06-2018 07:56 PM
RE: Servo speed - JJrobots JP - 03-13-2018, 12:57 PM
RE: Servo speed - preloi - 03-18-2018, 01:18 PM
RE: Servo speed - clocey - 03-20-2018, 04:46 PM
RE: Servo speed - clocey - 03-26-2018, 12:48 AM
RE: Servo speed - JohnQ - 03-27-2018, 11:03 AM
RE: Servo speed - clocey - 03-27-2018, 10:38 PM
RE: Servo speed - JJrobots JP - 04-27-2018, 12:17 AM
RE: Servo speed - LanePanet - 01-03-2019, 06:28 PM
RE: Servo speed - rhill051 - 03-26-2019, 02:50 AM
RE: Servo speed - clocey - 03-26-2019, 08:31 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)