Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Servo speed
02-25-2018, 01:33 AM
Post: #1
Servo speed
I finally received your driver board and I have the eggbot running BUT the servo is very fast. Changing the speed on the timing page does nothing (but does work with an UNO based mini egg paitner that does not have the precision yours does)
So what can I do to prevent the pen from bouncing?
Curt
Find all posts by this user
Quote this message in a reply
02-26-2018, 05:01 PM
Post: #2
RE: Servo speed
Hi,
It should work in the same way. That is strange. Can you upload please a photo of your set up? Are you using any other Arduino Code than the one available on the jjrobots site?
Visit this user's website Find all posts by this user
Quote this message in a reply
02-27-2018, 03:43 AM
Post: #3
RE: Servo speed
I am using the arduino code linked to your build page with a fix to correct the send ack error.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
03-02-2018, 12:54 PM
Post: #4
RE: Servo speed
(02-27-2018 03:43 AM)clocey Wrote:  I am using the arduino code linked to your build page with a fix to correct the send ack error.

This is ... strange. The servo works controlled with a PWM pulse signal sent via the Arduino port. Which eggbot controller version are you using?
Visit this user's website Find all posts by this user
Quote this message in a reply
03-06-2018, 07:56 PM
Post: #5
RE: Servo speed
I am using a brobot 3.1 that I purchased within the last month and the egg-bot is the first use. I ordered the gyro to support the balancing robot but have not installed it yet.
The unit draws GREAT but the pen servo moves the same speed regardless what I set on the timing page. I have also created a mini-painter that uses and UNO,an adafruit shield and longrunner motors that does not draw well but I do have good control of the servo.
Also your security on this forum is challenging at best. I am having issues with logging in. I enter my user and password, see the screen change to the successful login, but what it returns to the forum page the screen shows me as guest and I am not logged in.
Find all posts by this user
Quote this message in a reply
03-13-2018, 12:57 PM
Post: #6
RE: Servo speed
Kareen is taking a look at this. She will post something asap regarding the servo SPEED is she find anything useful.
Regarding the forum security access... are you using an AD-blocker on this site?
Visit this user's website Find all posts by this user
Quote this message in a reply
03-18-2018, 01:18 PM
Post: #7
RE: Servo speed
I have the same Problem!
Have you found a solution?
Find all posts by this user
Quote this message in a reply
03-20-2018, 04:46 PM
Post: #8
RE: Servo speed
Has Kareen been able to figure anything out? I would like to start decorating eggs and this flaw is making it hard to make any real progress.
Curt
Find all posts by this user
Quote this message in a reply
03-26-2018, 12:48 AM
Post: #9
RE: Servo speed
A week before Easter and I was hoping for some resolution on the servo speed.
Thanks
Curt
Find all posts by this user
Quote this message in a reply
03-27-2018, 11:03 AM
Post: #10
RE: Servo speed
(03-26-2018 12:48 AM)clocey Wrote:  A week before Easter and I was hoping for some resolution on the servo speed.
Thanks
Curt
I just read your post now. Can you upload a video please? I am just using the sphere-o-bot now and I do not have any servo speed problem at all Huh
How does the servo lifting speed affect the drawing quality?
Mine works flawlessly
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)