Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Brobot stepper motor issue
11-20-2017, 08:50 PM
Post: #5
RE: Brobot stepper motor issue
(11-20-2017 11:08 AM)jpedroc Wrote:  Is there a way you can check with a multi-meter the continuity of the motor pins and stepper motor drivers headers? It is extremely unlike the soldering machine missed a pin but that could be the source of the problem. I would blame the Arduino Leonardo, the Brain shields are fully tested but... maybe the back face of the Leonardo got damaged or the headers are loose? Can you upload a photo of the motors connectors and stepper motor drivers headers of the Brain shield?

Hello; thanks for the repply; finally got the chance to use a friend's multimeter and have tested the continuity of the motor pins and stepper motor drivers; first let me say I'm a rookie on electronics, but looking to the second picture posted here I got continuity from the motor pins on the brain shield (counting from bottom 1,2,3,4) to the motor drivers left pins (4,5,6,7); this is valid for both motor pins and motor drivers; also tested continuity from leonardo to the brain and also seems to be ok.
Going to test on another leonardo just to be sure.

I've uploaded a small video with the robot in "action", still on one wheel only as the other seems to be locked: https://youtu.be/pSbTx3VIgUc

thanks

[Image: epkx3eB.jpg?1]

[Image: EL2txFu.jpg?1]

[Image: z8aaINH.jpg?3]
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Brobot stepper motor issue - linkspyder - 11-18-2017, 10:49 PM
RE: Brobot stepper motor issue - JohnQ - 11-19-2017, 05:58 PM
RE: Brobot stepper motor issue - linkspyder - 11-20-2017 08:50 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)