Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Having problems detecting the Arduino?: Checking things
04-08-2019, 02:38 PM
Post: #10
RE: Having problems detecting the Arduino?: Checking things
Thank you Administrator,

I followed the setup listed by forum member "rauls4" in the thread you listed -> http://forums.jjrobots.com/showthread.php?tid=1168

I installed Inkscape version 0.48.5 and Eggbot version 2.4.0 on my MacBook Pro, and now I am getting another error, as follows:

Inkscape has received additional data from the script executed. The script did not return an error, but this may indicate the results will not be as expected.

python: VERSIONER_PYTHON_VERSION environment variable error (ignored)
The fantastic lxml wrapper for libxml2 is required by inkex.py and therefore this extension. Please download and install the latest version from http://cheeseshop.python.org/pypi/lxml/, or install it through your package manager by a command like: sudo apt-get install python-lxml


I should mention that I can move the spinning motor on the Eggbot by sending the command "SM,2000,0,-200" from the Arduino IDE Serial Monitor. So the problem seems to be with Inkscape and its Eggbot Control extension.

Again, frustrating indeed. But I am still investigating.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Having problems detecting the Arduino?: Checking things - Majdi - 04-08-2019 02:38 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)