Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can’t connect to iboardbot
06-21-2020, 07:51 AM
Post: #1
Can’t connect to iboardbot
Hi,
Can anyone tell me how to obtain the Regkey?
I’m stuck at this page!: open attachment!.

If is also so difficult to get to that page too, I had retried so many times in many times in order to get there!!
Find all posts by this user
Quote this message in a reply
06-21-2020, 10:58 AM
Post: #2
RE: Can’t connect to iboardbot
(06-21-2020 07:51 AM)a64664137 Wrote:  Hi,
Can anyone tell me how to obtain the Regkey?
I’m stuck at this page!: open attachment!.

If is also so difficult to get to that page too, I had retried so many times in many times in order to get there!!
Did you get the iboardbot KIT? or just the DEVIA board? The KIT comes with the REGKEY, otherwise you will have to get it separately
Find all posts by this user
Quote this message in a reply
06-23-2020, 04:32 AM
Post: #3
RE: Can’t connect to iboardbot
(06-21-2020 10:58 AM)JohnQ Wrote:  
(06-21-2020 07:51 AM)a64664137 Wrote:  Hi,
Can anyone tell me how to obtain the Regkey?
I’m stuck at this page!: open attachment!.

If is also so difficult to get to that page too, I had retried so many times in many times in order to get there!!
Did you get the iboardbot KIT? or just the DEVIA board? The KIT comes with the REGKEY, otherwise you will have to get it separately

Received an email from JJRobot, found my RegKey, Thanks!
Now I have entered to the Web app page shown below:

[Image: su23qejze4w9udz6g.jpg]

For testing, I entered "Hi" in the TEXT and click "Draw" then Send, no movement at all. The stepper motor shaft is loose when I turn it, means is not energized. The yellow LED is blinking + Solid Green Light:

[Image: haz4gi8va5caepr6g.jpg]
Find all posts by this user
Quote this message in a reply
06-23-2020, 01:45 PM (This post was last modified: 06-23-2020 01:46 PM by JJrobots JP.)
Post: #4
RE: Can’t connect to iboardbot
Which arduino code are you using? You have the old Brain shield + Arduino. You will need this code instead the one for the DEVIA


.zip  iBoardBot_108.zip (Size: 16.15 KB / Downloads: 2)
Visit this user's website Find all posts by this user
Quote this message in a reply
06-23-2020, 02:00 PM
Post: #5
RE: Can’t connect to iboardbot
(06-23-2020 01:45 PM)JJrobots JP Wrote:  Which arduino code are you using? You have the old Brain shield + Arduino. You will need this code instead the one for the DEVIA

Let me ask this 1st, when I purchased the Iboardbot does the Arduino have the code installed already or not?, I haven't change any code since purchase.
Find all posts by this user
Quote this message in a reply
06-24-2020, 12:44 PM
Post: #6
RE: Can’t connect to iboardbot
(06-23-2020 02:00 PM)a64664137 Wrote:  
(06-23-2020 01:45 PM)JJrobots JP Wrote:  Which arduino code are you using? You have the old Brain shield + Arduino. You will need this code instead the one for the DEVIA

Let me ask this 1st, when I purchased the Iboardbot does the Arduino have the code installed already or not?, I haven't change any code since purchase.

Well. It depends on the KIT you got and the date. When did you order it? Did you get the Plug and Play version or the KIT?
Anyway, programming it is not hard at all. Let me know if you have any problem in the process ;-)
Visit this user's website Find all posts by this user
Quote this message in a reply
06-27-2020, 10:14 AM (This post was last modified: 06-27-2020 10:45 AM by a64664137.)
Post: #7
RE: Can’t connect to iboardbot
The purchase date was July 8 2018, price 241.14 US.
Will upload the code and see what happens.

I uploaded iBoardBot_108.ino to the Arduino Leonardo, and the problem still there!, the stepper motor aren't locked, is loose...
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: