Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Servo not able to stand robot
02-05-2019, 04:16 PM
Post: #1
Servo not able to stand robot
I recently bought two of the B robots. Had fun assembling and installing the code.
One has a weak servo, or something? It taps the ground and lifts the bot slightly but not enough to get it up-right.
The other one works normal and rights itself quickly.
Both have the arm straight up when driving.
Do I have a weak servo?
Has anybody else run into this problem?
Can I just plug into servo 2 socket to test?
Find all posts by this user
Quote this message in a reply
02-06-2019, 10:01 PM
Post: #2
RE: Servo not able to stand robot
Hmmm. Does the arm shakes a little while driving? Is there any "pushing up force" difference when the B-robot is laying down on any particular side?
The servo, yes could be damaged (gears) Unlikely but possible! Contact jjRobots, they have a great customer service.
Find all posts by this user
Quote this message in a reply
02-07-2019, 05:05 PM
Post: #3
RE: Servo not able to stand robot
(02-06-2019 10:01 PM)JohnQ Wrote:  Hmmm. Does the arm shakes a little while driving? Is there any "pushing up force" difference when the B-robot is laying down on any particular side?
The servo, yes could be damaged (gears) Unlikely but possible! Contact jjRobots, they have a great customer service.

No. Shakes when calibrating but runs around with arm straight up just like my other one after calibration.
Hits the ground and lifts a little when it falls (same each direction) But not enough to stand it up.
Find all posts by this user
Quote this message in a reply
02-12-2019, 02:25 PM
Post: #4
RE: Servo not able to stand robot
I switched the servo from the working bot to this one and it now stands fine. Guess I got a bad servo.
Find all posts by this user
Quote this message in a reply
02-12-2019, 05:57 PM
Post: #5
RE: Servo not able to stand robot
(02-12-2019 02:25 PM)rgray Wrote:  I switched the servo from the working bot to this one and it now stands fine. Guess I got a bad servo.

We will send you a replacement. Please confirm you purchase ID and email us with a delivery address ;-)
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: