Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My experience with the slider
05-31-2020, 08:14 PM (This post was last modified: 06-01-2020 10:48 AM by MisterMaker.)
Post: #5
RE: My experience with the slider
While my slider is running in the background I was checking the math...
Since I am using stuff I had at home.
I am using drv8825 that runs on 1/32.
And I am using a 16 teeth pully.
So for the code:
This depends on the pulley teeth and microstepping. For 20 teeth GT2 and 1/16 => 80 200*16 = 3200/(20*2mm) = 80
200 *32 = 6400/(16*2mm) = 200
Now It looks like my rail length is correct, but the speed isn't and the x dimension is at least twice to short.
So it is a bit strange that the rail lenght is correct but the X dimension isn't. Is there another setting? (I am also using the old apk since I have old andriod.)

Further testing made me realize that there is an issue with the rotating head, there is some slack caused by the gears. If you have the slider perfectly straight it won't affect anything. But in an angle the camera will have some play on the gears that results in vibration in the footage.

Best solution would probably be to replace the gears with a gt2 belt as a belt doesn't have any slack, issue is I don't have a round gt2 beld that fits. Can maybe make one since I have enough straight gt2 belts.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: My experience with the slider - MisterMaker - 05-31-2020 08:14 PM
RE: My experience with the slider - JohnQ - 06-03-2020, 09:15 AM
RE: My experience with the slider - JohnQ - 06-04-2020, 09:11 PM
RE: My experience with the slider - JohnQ - 06-16-2020, 09:47 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)