Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Eraser servo problems
05-23-2018, 06:29 AM
Post: #4
RE: Eraser servo problems
Oh we also have that problem with our iboardBot and the cleaner.

When we start the cleaning process. First it runs well (start from the bottom to the top), but when the cleaner reached to top of the glass the cleaner gets moved to the left side and than "try" to clean from top to the Bottom. But now the Marker reaches the glass and starts to draw lines (like a html table). Furthermore the cleaner also hits now the support structure for the glass. And this maybe destroyed also our belt support drawing header (I'm ordering a new belt support today with your awesome 3D Parts from Github, thank you for make it open source!)

Can you please help us with the cleaner - what do we have to do that the robot will work again?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Eraser servo problems - THATJOSHGUY - 04-20-2018, 11:23 AM
RE: Eraser servo problems - JJrobots JP - 04-23-2018, 05:03 PM
RE: Eraser servo problems - THATJOSHGUY - 04-24-2018, 04:52 PM
RE: Eraser servo problems - ValionAG - 05-23-2018 06:29 AM
RE: Eraser servo problems - JJrobots JP - 05-23-2018, 09:03 AM
RE: Eraser servo problems - ValionAG - 05-23-2018, 10:19 AM
RE: Eraser servo problems - JJrobots JP - 05-23-2018, 07:00 PM
RE: Eraser servo problems - ValionAG - 05-24-2018, 11:49 AM
RE: Eraser servo problems - JJrobots JP - 05-24-2018, 05:35 PM
RE: Eraser servo problems - angel43 - 06-02-2018, 01:30 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)