Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Brobot stepper motor issue
11-19-2017, 07:45 PM (This post was last modified: 11-19-2017 07:45 PM by linkspyder.)
Post: #3
RE: Brobot stepper motor issue
(11-19-2017 05:58 PM)JohnQ Wrote:  Hi!
Check the Brain Shield is fully inserted into the Arduino Leonardo and check the motorĀ“s cable. A broken stepper motor is very very unusual BUT could be the problem...
Have you tried to swap the stepper motors drivers? motor1 to motor2?

Hi; thanks for the reply;

I've checked and rechecked, brain shield is fully inserted; both motors are working(tried both on brain shield pin motor1). the moment I connect to pin motor2 on the brain shield the motor gets stucked and I get no movement at all. I've also tried 4 diferent motor drivers, cable order color code are also correct, so I'm suspecting that can be something with the motor2 pin on the brain shield; unfortunately haven't got another leonardo to test...thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Brobot stepper motor issue - linkspyder - 11-18-2017, 10:49 PM
RE: Brobot stepper motor issue - JohnQ - 11-19-2017, 05:58 PM
RE: Brobot stepper motor issue - linkspyder - 11-19-2017 07:45 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)