Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My third robot - mini
06-07-2017, 10:59 AM (This post was last modified: 06-07-2017 11:07 AM by radu022003.)
Post: #4
RE: My third robot - mini
i am trying to build a "clone" of the B-Robot.
Instead of Leonardo and BrainShield, I used the same as you a perf board, 2x A4988, ESP8266, MPU-6050 and Arduino Pro Micro.

I changed in software port 12 with port 9 and software is running, motors are spinning, I am not yet finished with mechanical parts so I can not tell if everything fits and works as expected. But I was able to realize that the software is working only if the USB cable is connected to Arduino Pro Micro and Serial monitor is open.
Can you give a hint how to solve this?

Steppers are from jjRobots bought, so NEMA17.

I used the source code from here:
https://github.com/jjrobots/B-ROBOT_EVO2


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
My third robot - mini - Carlo1951 - 05-22-2017, 03:31 PM
RE: My third robot - mini - compuger - 05-26-2017, 03:06 PM
RE: My third robot - mini - Carlo1951 - 05-27-2017, 10:20 AM
RE: My third robot - mini - radu022003 - 06-07-2017 10:59 AM
RE: My third robot - mini - Carlo1951 - 06-07-2017, 02:50 PM
RE: My third robot - mini - radu022003 - 06-07-2017, 03:32 PM
RE: My third robot - mini - Carlo1951 - 06-07-2017, 04:05 PM
RE: My third robot - mini - radu022003 - 06-07-2017, 04:36 PM
RE: My third robot - mini - Carlo1951 - 06-07-2017, 08:55 PM
RE: My third robot - mini - radu022003 - 06-08-2017, 06:13 AM
RE: My third robot - mini - radu022003 - 06-08-2017, 08:17 PM
RE: My third robot - mini - gamba - 09-26-2017, 06:50 AM
RE: My third robot - mini - NLObP - 08-11-2017, 03:13 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)