JJRobots COMMUNITY
Error upload coding to arduino Leonardo board - Printable Version

+- JJRobots COMMUNITY (http://forums.jjrobots.com)
+-- Forum: JJrobots (/forumdisplay.php?fid=1)
+--- Forum: iBoardbot (/forumdisplay.php?fid=33)
+---- Forum: Technical subforum (/forumdisplay.php?fid=34)
+---- Thread: Error upload coding to arduino Leonardo board (/showthread.php?tid=1794)



Error upload coding to arduino Leonardo board - maelexcellent - 09-18-2018 05:13 AM

I have problem to upload coding to board... Compile is done successful but when upload the error as shown in the attachment appears... Please help me... As soon as possible?


RE: Error upload coding to arduino Leonardo board - JJrobots JP - 09-18-2018 11:56 AM

(09-18-2018 05:13 AM)maelexcellent Wrote:  I have problem to upload coding to board... Compile is done successful but when upload the error as shown in the attachment appears... Please help me... As soon as possible?

Check you have selected the correct port and Arduino board. Looks like a comms problem


RE: Error upload coding to arduino Leonardo board - maelexcellent - 09-20-2018 08:20 AM

(09-18-2018 11:56 AM)JJrobots JP Wrote:  
(09-18-2018 05:13 AM)maelexcellent Wrote:  I have problem to upload coding to board... Compile is done successful but when upload the error as shown in the attachment appears... Please help me... As soon as possible?

Check you have selected the correct port and Arduino board. Looks like a comms problem

Thank you, upload succesful