Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
calibrating servos
04-13-2017, 10:11 PM
Post: #1
calibrating servos
Is there a tutorial of how to calibrate the servos someplace online? I did not buy the kit so my servos did not come precalibrated - they are hooked up right but not at the correct angle. Thank you!
Find all posts by this user
Quote this message in a reply
05-08-2017, 05:05 PM
Post: #2
RE: calibrating servos
Take a look to the very end of this page: http://www.jjrobots.com/iboardbot-assemb...tructions/
There are photos of the servos with the correct orientation.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-08-2017, 05:19 PM
Post: #3
RE: calibrating servos
Nice timing @kittybot, I just hit the same issue.

While I appreciate the info at the bottom of the assembly page, I'd still prefer just to simply know what position the servo needs to be before putting the servo horn on. Centered? or to one side or another?

As I understand it, the recommended procedure is this: (please correct me if wrong)
-Turn on iBoardBot WITHOUT servo arms attached
-Do not send instructions to the bot (it will be in standby/idle mode AND servos will be set to stand-by position)
-Attach the arms according to pics in the assembly doc (bottom of page)
-Check for issues during operation, move arms one notch if needed

Apparently the eraser touches the glass on standby, and the lifting servo does not.
Find all posts by this user
Quote this message in a reply
05-12-2017, 10:56 PM
Post: #4
RE: calibrating servos
Thank you! I'll try this later tonight. These pictures are really helpful.

(05-08-2017 05:05 PM)jpedroc Wrote:  Take a look to the very end of this page: http://www.jjrobots.com/iboardbot-assemb...tructions/
There are photos of the servos with the correct orientation.
Find all posts by this user
Quote this message in a reply
06-16-2017, 07:24 PM (This post was last modified: 06-16-2017 07:48 PM by kittybot.)
Post: #5
RE: calibrating servos
Yes I would like to know this too -- I am still having problems with the wiping servo not working correctly and it seems to be due to position problems. The new addition is perfect for showing the angle of the lifter servo but I don't know what I'm doing wrong with the wiper.


(05-08-2017 05:19 PM)roachslayer Wrote:  Nice timing @kittybot, I just hit the same issue.

While I appreciate the info at the bottom of the assembly page, I'd still prefer just to simply know what position the servo needs to be before putting the servo horn on. Centered? or to one side or another?

As I understand it, the recommended procedure is this: (please correct me if wrong)
-Turn on iBoardBot WITHOUT servo arms attached
-Do not send instructions to the bot (it will be in standby/idle mode AND servos will be set to stand-by position)
-Attach the arms according to pics in the assembly doc (bottom of page)
-Check for issues during operation, move arms one notch if needed

Apparently the eraser touches the glass on standby, and the lifting servo does not.
Find all posts by this user
Quote this message in a reply
06-16-2017, 08:30 PM
Post: #6
RE: calibrating servos
Nevermind, I got it! I recalibrated the wiper servo to be pointing directly forward and this time it worked.
Find all posts by this user
Quote this message in a reply
09-15-2017, 01:34 PM
Post: #7
RE: calibrating servos
(06-16-2017 08:30 PM)kittybot Wrote:  Nevermind, I got it! I recalibrated the wiper servo to be pointing directly forward and this time it worked.

Hello I'm stuck on this, how did yo solve the recalibrating issue, could you plesease tell me step by step, did you remove the servo arms and turn the iboardbot on, waited for the three clicking sounds and then you placed the arms facing the same direction as the instructional pictures on the website??

Thank you in advance
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: