JJRobots COMMUNITY

Full Version: *solved * Board working but problem with letter i...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Got the board today, assembled it and found a problem. There was a short circuit in one of the stepper drivers. Fixed that and tested the machine and found a weird problem/bug:

If I write text and there is a letter 'i' in the word or sentence this happens:
https://goo.gl/photos/NJXcCVHVbUW2z4ieA

Does anybody else have this problem? Or is it just me? And what to do about it?

I think I found it, in search for the first problem (Y-axis not moving) I was trying to increase/decrease the stepper motor power. After I found out that it was 'just' a short circuit I didn't adjust the power setting again to the old settings and was getting the strange letter 'i' problem. No that I adjusted it again to the right power it seems solved. So for now it looks like a full working iBoardBot with one happy owner. Thanks JJRobots team!
Hi Sander,
That was fast! Yes, it looked like the Y-axis was not powerful enough to move the drawing header. Good catch!
I will add your solution to the troubleshooter (asap) ;-)
Thanks
Reference URL's