JJRobots COMMUNITY

Full Version: 3D Printing parts
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Guys,

Been having great fun the my new Evo but decided to start 3d printing another one to experiment with.

Most of the parts print OK but the Electronics Shelf appears to have all sorts of issues?! Before I go reinstall everything, anyone experienced this ?

The slicer (S3D) tries to fill in all the holes, creates a valley right through the piece and generally gets upset by the file. tried a couple of versions but all the same..

Courty
(11-13-2015 05:18 PM)Courty Wrote: [ -> ]Hi Guys,

Been having great fun the my new Evo but decided to start 3d printing another one to experiment with.

Most of the parts print OK but the Electronics Shelf appears to have all sorts of issues?! Before I go reinstall everything, anyone experienced this ?

The slicer (S3D) tries to fill in all the holes, creates a valley right through the piece and generally gets upset by the file. tried a couple of versions but all the same..

Courty

Hi Courty!
I took the 3D parts from Thingiverse and using them as a reference:
http://www.thingiverse.com/thing:1069256.
(11-15-2015 08:47 PM)JohnQ Wrote: [ -> ]
(11-13-2015 05:18 PM)Courty Wrote: [ -> ]Hi Guys,

Been having great fun the my new Evo but decided to start 3d printing another one to experiment with.

Most of the parts print OK but the Electronics Shelf appears to have all sorts of issues?! Before I go reinstall everything, anyone experienced this ?

The slicer (S3D) tries to fill in all the holes, creates a valley right through the piece and generally gets upset by the file. tried a couple of versions but all the same..

Courty

Hi Courty!
I took the 3D parts from Thingiverse and using them as a reference:
http://www.thingiverse.com/thing:1069256.

hmm, I tried those ones and still have the issue ?! what slicer/printing program do you use ? I have Simplify3D and it doesn't like the Electronics Shelf or the Top Shelf, does the same for both but the sides and wheels etc print fine ?!

Confused.com

Courty
(11-16-2015 04:32 PM)Courty Wrote: [ -> ]
(11-15-2015 08:47 PM)JohnQ Wrote: [ -> ]
(11-13-2015 05:18 PM)Courty Wrote: [ -> ]Hi Guys,

Been having great fun the my new Evo but decided to start 3d printing another one to experiment with.

Most of the parts print OK but the Electronics Shelf appears to have all sorts of issues?! Before I go reinstall everything, anyone experienced this ?

The slicer (S3D) tries to fill in all the holes, creates a valley right through the piece and generally gets upset by the file. tried a couple of versions but all the same..

Courty

Hi Courty!
I took the 3D parts from Thingiverse and using them as a reference:
http://www.thingiverse.com/thing:1069256.

hmm, I tried those ones and still have the issue ?! what slicer/printing program do you use ? I have Simplify3D and it doesn't like the Electronics Shelf or the Top Shelf, does the same for both but the sides and wheels etc print fine ?!

Confused.com

Courty

I am using CURA, quite simple and fast. Anyway, jjrobots has updated the 3D parts in Thingiverse.
Reference URL's