JJRobots COMMUNITY

Full Version: avrdude: verification error; content mismatch
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have STEM. Uploading code ends with this result. Tested on 2 comps. Pls help
(06-06-2019 06:18 AM)PEKI Wrote: [ -> ]I have STEM. Uploading code ends with this result. Tested on 2 comps. Pls help

Hi,
What do you mean by STEM?
Did you tried with the recommended Arduino IDE package? Are you selecting the right Arduino Board and COM port?
STEM KIT. Downloaded last IDE 1.8.9. Compilation OK, uploading with this error. Yes, selected Leonardo and COM port where Leonardo was recognized connected.
(06-07-2019 05:59 PM)PEKI Wrote: [ -> ]STEM KIT. Downloaded last IDE 1.8.9. Compilation OK, uploading with this error. Yes, selected Leonardo and COM port where Leonardo was recognized connected.

Could you upload a screecapture of the Arduino IDE when displaying that error?
(06-10-2019 05:26 PM)JJrobots JP Wrote: [ -> ]
(06-07-2019 05:59 PM)PEKI Wrote: [ -> ]STEM KIT. Downloaded last IDE 1.8.9. Compilation OK, uploading with this error. Yes, selected Leonardo and COM port where Leonardo was recognized connected.

Could you upload a screecapture of the Arduino IDE when displaying that error?
Are you placing all the files inside the same folder? You need to extract everything to the same folder. And double check there is no other software running at the same time you are uploading the code which uses C++ (like CURA)
I will check. I understand you have not fast solution for me. I will play with it a little - connect another arduino, upload another program. Sorry for my communication leg, I am busy.
Reference URL's